Xerox Security Mini Bulletin XRX16Q_V1.1 (PDF 213.6K)

Update with clarification of TLS 1.0 Disablement feature for WorkCentre 3655/3655i58XX/58XXi/59XX/59XXi/6655/6655i/72XX/72XXi/78XX/78XXi/ 7970/790i

Xerox Security Mini Bulletin XRX16AA_V1.0 (PDF 195.2K)

Contains fixes for many vulnerabilities on WorkCentre®
3655/3655i, 5845, 5855, 5865/5865i, 5875/5875i, 5890/5890i,
5945/5945i, 5955/5955i, 6655/6655i, 7220/7220i, 7225/7225i, 7830/7830i, 7835/7835i, 7845/7845i, 7855/7855i, 7970/7970i.

Xerox Security Bulletin XRX16-017 V1.0 (PDF 219.3K)

Cumulative update for Common Criteria Certification . Affected products:

WorkCentre®
3655/3655i, 5845, 5855, 5865/5865i, 5875/5875i, 5890/5890i,
5945/5945i, 5955/5955i, 6655/6655i, 7220/7220i, 7225/7225i, 7830/7830i, 7835/7835i, 7845/7845i, 7855/7855i, 7970/7970i.

Xerox Security Bulletin XRX16-016 V1.0 (PDF 222.9K)

Patch that enables FIPS 140-2 certified encryption and hashing for the SNMPv3 protocol. NOTE this patch is for ConnectKey Technology with SIPRNet support only.

Supported products: WC 3655; WC 5845/5855; WC 5865/5875/5890; WC 5945/5955; WC 6655; WC 7220/7225; WC 7830/7835/7845/7855 ; WC 7970

Xerox Security Bulletin XRX16-007 V1.3 (PDF 255K)

Patch fixes an error in authentication using cards could allow unauthorized access to user print jobs. This patch applies to ConnectKey devices.

Xerox Security Mini Bulletin XRX16L_V1.0 (PDF 128.8K)

This is valid for the following models:  WorkCentre 5845/5855/5865/5875/5890, WorkCentre 5865i/5875i/5890i,  WorkCentre 5945/5945i/5955/5955i, WorkCentre 7220/7220i/7225/7225i, WorkCentre 7830/7830i/7835/7835i, WorkCentre 7845/7845i/7855/7855i, WorkCentre 3655/3655i, WorkCentre 6655/6655i, WorkCentre 7970/7970i

Xerox Security Bulletin XRX15-001 V1.1 (PDF 267.7K)

Xerox Security Bulletin XRX15-001 V1.1
1/20/2015 Re-Issued this date to remove “draft” from file title.
Cumulative update for Common Criteria Certification

NOTE: Version 1.1 was published to fix a URL typo.

The System Software Versions for the WorkCentre 5845/5855/5865/5875/5890, WorkCentre 7220/7225, WorkCentre 7830/7835/7845/7855, ColorQube 8700/8900 and ColorQube 9301/9302/9303 models are cumulative updates that incorporate security vulnerability fixes up through 06 June 2014 as well as other non-security related defect fixes. These releases are Common Criteria certified.

The system software releases for the products are designed to be installed by the customer. Please follow the links and procedures contained in the bulletin to install the solution. The system software versions are full system releases so the patch criticality rating is not applicable.

Xerox Mini Security Bulletin XRX14B v1.1 (PDF 249K)

NOTE: This Bulletin was re-released to correct an error. No Service Call is needed for installation of this software.

ColorQube 8700/8900
ColorQube 9301/9302/9303
WorkCentre 5845/5855/5865/5875/5890
WorkCentre 7220/7225
WorkCentre 7830/7835/7845/7855

Xerox Security Bulletin XRX13-006 v1.3 (PDF 101.3K)

NOTE: This bulletin has been updated to correct software procedure error in the ColorQube 93XX devices. Contact Xerox Technical Support to obtain system software release 071.180.203.06400 and the instructions for installing this release; if your current system software release is 061.180.223.11601 or less there are interim steps that have to be followed before you can upgrade your device to system software release 071.180.203.06400. A new version of the bulletin will be published once the new information becomes available.

Cumulative update for Common Criteria Certification
System Software Versions listed below for the WorkCentre 5845/5855/5865/5875/5890, WorkCentre 7220/7225, WorkCentre 7830/7835/7845/7855 and ColorQube 9301/9302/9303 models are cumulative updates that incorporate security vulnerability fixes up through 06 March 2013 as well as other non-security related defect fixes. These four releases are Common Criteria certified.

These system software releases for the products listed are designed to be installed by the customer. Please follow the procedures in the bulletin document to install the solution. The system software versions are full system releases so the patch criticality rating is not applicable.

These software releases are compressed into zip files and can be accessed via the links in the bulletin document.

.

Xerox Security Bulletin XRX13-006 v1.2 (PDF 96.8K)

NOTE: The new version 1.2 of this bulletin has been updated to detail a software procedure error in the ColorQube 93XX devices. The process to update a ColorQube 93XX device to the Common Criteria Certified version of software may require an extra step depending on the current software version. The details are contained in the bulletin along with an updated link to the CCC version of software.

Cumulative update for Common Criteria Certification
System Software Versions listed below for the WorkCentre 5845/5855/5865/5875/5890, WorkCentre 7220/7225, WorkCentre 7830/7835/7845/7855 and ColorQube 9301/9302/9303 models are cumulative updates that incorporate security vulnerability fixes up through 06 March 2013 as well as other non-security related defect fixes. These four releases are Common Criteria certified.

These system software releases for the products listed are designed to be installed by the customer. Please follow the procedures in the bulletin document to install the solution. The system software versions are full system releases so the patch criticality rating is not applicable.

These software releases are compressed into zip files and can be accessed via the links in the bulletin document(Xerox Security Bulletin XRX13-006 v1.2) above.

.